Ohio Sportsman - Your Ohio Hunting and Fishing Resource banner

1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Whenever you post on a forum it automatically subscribes you to it.....odd. I have gotten two emails for two posts and had to unsubcribe each time.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Ugh it did it again. My subscriptions ARE shut off, but whenever I make a post, it subcribes me to that thread and emails me when there is a reply, and I have to go back in manually and unsubsribe.
 

·
Registered
Joined
·
60 Posts
That's odd. I shut mine off, but before I did it had subscribed me to certain ones. I had to unsubscribe each of those individually and it was ok. If I were Steve, I would program the website to automatically not subscribe when you sign up. It's a v bulletin option that administrators can change.
 

·
Registered
Joined
·
960 Posts
I like the email notifications, it lets me know when someone has replyed to a thread I posted in..And I get more email, I love email:D
 

·
Registered
Joined
·
576 Posts
Mine works

I clicked something off in option and they stopped coming.
Jack.....I used to get so much junk mail, it would make you crazy, but my isp installed a filter & they all go into a "filtered" mail folder and automatically delete themselves after 10 or 30 days. so much nicer. You got me wondering now, I'll have to check & see what's there.......maybe I'll subscribe you to some !!;)
 

·
Registered
Joined
·
576 Posts
User cp

I just went to look it up for you. It's in your User cp then go to Options, and click the "no" bullet under this:

Use 'Email Notification' by default?
Using this option emails you whenever someone replies to a thread that you have participated in.

That will take care of it !........Jim
 

·
Premium Member
Joined
·
3,284 Posts
I don't mind getting the e-mails. I like to see who replies to the threads.;)
 

·
Registered
Joined
·
576 Posts
Maybe

Maybe you have to unsubcribe on a few indiviual threads too. That's what I did at first, then I did the unsubsribe in my options. Try it again & be sure to hit "submit modifications" It worked for me.
 
1 - 12 of 12 Posts
Top